Jump to content

Search the Community

Showing results for tags 'client'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Mangos Zero
    • Enhancement Requests (Zero)
    • Tasks (Zero)
  • Mangos One
    • Enhancement Requests (One)
    • Tasks (One)
  • Mangos Two
    • Enhancement Requests (Two)
    • Tasks (Two)
  • Mangos Three
    • Enhancement Requests (Three}
    • Tasks (Three)
  • Mangos Four
    • Enhancement Requests (Four)
    • Tasks (Four)
  • Mangos Five
    • Enhancement Requests (Five)
    • Tasks (Five)
  • Cross-Core
    • Bugs
    • Enhancement Requests
    • Tasks
    • Sub-Modules
    • Eluna
    • Linux
    • Windows
    • Archived Cross-Core/Other Reports
  • Others
    • Mangos VB
    • Third Party Software
    • Website
  • Bug Tracker Archives (Resolved issues)
    • Archived Reports (Zero)(Resolved issues)
    • Archived Tasks (Zero)(Resolved issues)
    • Archived Reports (One)(Resolved issues)
    • Archived Tasks (One)(Resolved issues)
    • Archived Reports (Two)(Resolved issues)
    • Archived Tasks (Two)(Resolved issues)
    • Archived Reports (Three)(Resolved issues)
    • Archived Reports (Five)(Resolved issues)

Categories

  • Development Roadmap
  • Documentation
    • Installation Guides
    • Playerbot AI
    • Standards And Practices
  • Tutorials
    • Advanced
    • Contributing to Mangos
    • Debugging
  • Reference Information
    • ClientFiles
    • Database Info
    • DBC Files
    • Other
    • Packet Info
    • Server Files
    • Server Components

Forums

  • MaNGOS Information
    • Announcements & Releases
    • Covenant-WoW.com Website - Official Mangos Test Servers
  • Community Discussion Areas
    • Introduce Yourself
    • Community Cafe
    • Community Input
    • Community Projects
    • MaNGOS University
  • Community Help and Support
    • Peer to Peer Technical Support
    • Frequently Asked Questions
    • Resources
  • Development & Patch Submissions
    • Development
    • Patch Submissions
  • Eluna LUA Engine
    • Eluna Central
  • International Help & Support
    • International Boards
  • Archived
    • Main Archives
    • Archive of Pre-2012 Forum

Product Groups

There are no results to display.

Categories

  • Mangos Zero
  • Mangos One
  • Mangos Two
  • Mangos Three
  • Addons
    • Classic Addons
  • World Of Warcraft Patches
    • WoW Patches
    • The Burning Crusade Patches
    • Wrath of the Lich King
    • Client Tools Patchers

Blogs

  • getMaNGOS
  • DBC handling for mangos
  • The Road to Zero Release 21
  • Necrovoice's development blog.
  • What the Heck happened to Antz and MaNGOS in 2018 !!

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Core


Skype


Discord


Website URL


AIM


ICQ


Yahoo


Jabber


About Me


Gender


Location


Interests

Found 5 results

  1. Hi I recently installed mangos on my server (MangosZero_Develop21_Release_x32_August2015) Problem is when i log on my vanilla client i get to server select, see the server, try to log on, but it jumps right back to server select. My server is on the same LAN as my client, the firewall is disabled (will open for the ports later) realmd.conf has the server local ip (192.168.1.225) same with mangosd.conf and realm/realmlist (both address and localaddress) So. I don't see how the server should be having any of the loopback isues that you get from using 127.0.0.x/localhost. Also, im not able t
  2. I'm running a rel21 mangos zero server (running remotely) and have a US client. The server was cloned from GitHub about 2 weeks ago. When I have two playerbots in a party running from my account using another char as the master, I have apparently random crashes on my client. I've looked for an error log from the client folder but cannot find one (if there is one please generated let me know where to find it!) I've read a few forum posts, mostly from bluebot and one that mentioned that a UK client was needed as others weren't currently supported (this was from 2012 - I would link but I cant
  3. Microsoft Windows [versão 10.0.10586] © 2015 Microsoft Corporation. Todos os direitos reservados. C:\Windows\system32>cd c:/mangos c:\MANGOS>mangosd.exe 21000 [world-daemon] <Ctrl-C> to stop. __ __ _ _ ___ ___ ___ | \/ |__ _| \| |/ __|/ _ \/ __| We Love the | |\/| / _` | .` | (_ | (_) \__ \ Burning Crusade |_| |_\__,_|_|\_|\___|\___/|___/ ___ For help and support please visit: / _ \ _ _ ___ Website: getMaNGOS | The home of MaNGOS - Home | (_) | ' \/ -_) Wiki: MaNGOS Wiki * GitHub \___/
  4. Hello Again, I am not having issues getting my maps working. When I run the extractors (that were built into the bin/tools) on my Linux computer (that will be the server) it fails to load 3 of the MPQ files:common.MPQ,lichking.MPQ,patch.MPQ | \/ |__ _| \| |/ __|/ _ \/ __| | |\/| / _` | .` | (_ | (_) \__ \ |_| |_\__,_|_|\_|\___|\___/|___/ DBC Extractor & Map Generator for MaNGOSTwo ________________________________________________ ________________________________________________ For help and support please visit: Website /
  5. So, I now have the server running and am unable to get the client to connect... it just keeps trying to connect to blizzard I have added a realmlist.wtf file (which it didn't start with), with the following inside: set realmlist 192.168.0.8 set patchlist localhost In the WTF directory the config.wtf file I edited it to say: SET realmList "192.168.0.8" SET patchlist "192.168.0.8" I run the wow.exe and it does not connect to my server, and when I check the config.wtf it is back to: SET locale "enUS" SET portal "us" SET realmList "us.logon.worldofwarcraft.com" SET patchlist "us.version
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use