Jump to content

Search the Community

Showing results for tags 'connect'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Mangos Zero
    • Enhancement Requests (Zero)
    • Tasks (Zero)
  • Mangos One
    • Enhancement Requests (One)
    • Tasks (One)
  • Mangos Two
    • Enhancement Requests (Two)
    • Tasks (Two)
  • Mangos Three
    • Enhancement Requests (Three}
    • Tasks (Three)
  • Mangos Four
    • Enhancement Requests (Four)
    • Tasks (Four)
  • Mangos Five
    • Enhancement Requests (Five)
    • Tasks (Five)
  • Cross-Core
    • Bugs
    • Enhancement Requests
    • Tasks
    • Sub-Modules
    • Eluna
    • Linux
    • Windows
  • Others
    • Mangos VB
    • Third Party Software
    • Website
  • Bug Tracker Archives
    • Archived Reports (Zero)
    • Archived Tasks (Zero)
    • Archived Reports (One)
    • Archived Tasks (One)
    • Archived Reports (Two)
    • Archived Tasks (Two)
    • Archived Reports (Three)
    • Archived Reports (Five)

Categories

  • Development Roadmap
  • Documentation
    • Installation Guides
    • Playerbot AI
    • Standards And Practices
  • Tutorials
    • Advanced
    • Contributing to Mangos
    • Debugging
  • Reference Information
    • ClientFiles
    • Database Info
    • DBC Files
    • Other
    • Packet Info
    • Server Files
    • Server Components

Forums

  • MaNGOS Information
    • Announcements & Releases
  • Community Discussion Areas
    • Introduce Yourself
    • Community Cafe
    • Community Input
    • Community Projects
    • MaNGOS University
  • Community Help and Support
    • Peer to Peer Technical Support
    • Frequently Asked Questions
    • Resources
  • Development & Patch Submissions
    • Development
    • Patch Submissions
  • Eluna LUA Engine
    • Eluna Central
  • International Help & Support
    • International Boards
  • Archived
    • Main Archives
    • Archive of Pre-2012 Forum

Product Groups

There are no results to display.

Categories

  • Mangos Zero
  • Mangos One
  • Mangos Two
  • Mangos Three
  • Addons
    • Classic Addons
  • World Of Warcraft Patches
    • WoW Patches
    • The Burning Crusade Patches
    • Wrath of the Lich King
    • Client Tools Patchers

Blogs

  • getMaNGOS
  • DBC handling for mangos
  • The Road to Zero Release 21
  • Necrovoice's development blog.
  • What the Heck happened to Antz and MaNGOS in 2018 !!

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Core


Skype


Discord


Website URL


AIM


ICQ


Yahoo


Jabber


About Me


Gender


Location


Interests

Found 4 results

  1. have a small problem if i want connect with the client from an external pc i get the follow window the client is the 3.3.5a server and all other is up but i cangt get any connection to the mangos server anyone have an idea where i can look to fix that problem
  2. OK this is whats happening I had this all setup locally at first to make certent that it work and it did so I changed all the necessary things to get working whit wan and it dose friend can connect just fin, now If i try to i just connect and get looping realm list. My wtf file has my local ip ( have tried whit wan ip and it just dose not connect) my realm info in DB has my wan ip 8050, 3724, 3443, 6112 and 6881~6999 are all port Forward mangos.con and realm db info also have 8050 for port
  3. I've followed the windows guide (had to move around some steps for data extraction) and the server is running however when I try to connect I get: "Logging in to game server" Then the realmlist again. I remember having this issue previously when I ran a mangos server but I absolutely forgot how I fixed it (This was back in TBC actual release). I've set my realmd realm list table to be the external IP which got me further (I couldn't even connect before) and my firewall is allowing mangos.exe and realmd.exe on the server end. Not sure where to go from there, I can post configs and screenshots of my database if needed.
  4. SO I finaly got the server up and running I can connect to it just fine having a nother friend connect, it connects and gose to the realm list and whit the select the realm and connect to it the little pop up comes up to there connecting and then just desapers and stays in the realm list whit the server listed, I'm all port fwarded correctly

Contact Us

To contact us click here
You can also email us at [email protected]

Privacy Policy | Terms & Conditions

Repositories

The Link to the master list
of MaNGOS repositories:
Copyright © getMaNGOS. All rights Reserved.

This website is in no way associated with or endorsed by Blizzard Entertainment®
×
×
  • Create New...