Jump to content

Search the Community

Showing results for tags 'same issue on all 3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Mangos Zero
    • Enhancement Requests (Zero)
    • Tasks (Zero)
  • Mangos One
    • Enhancement Requests (One)
    • Tasks (One)
  • Mangos Two
    • Enhancement Requests (Two)
    • Tasks (Two)
  • Mangos Three
    • Enhancement Requests (Three}
    • Tasks (Three)
  • Mangos Four
    • Enhancement Requests (Four)
    • Tasks (Four)
  • Mangos Five
    • Enhancement Requests (Five)
    • Tasks (Five)
  • Cross-Core
    • Bugs
    • Enhancement Requests
    • Tasks
    • Sub-Modules
    • Eluna
    • Linux
    • Windows
    • Archived Cross-Core/Other Reports
  • Others
    • Mangos VB
    • Third Party Software
    • Website
  • Bug Tracker Archives (Resolved issues)
    • Archived Reports (Zero)(Resolved issues)
    • Archived Tasks (Zero)(Resolved issues)
    • Archived Reports (One)(Resolved issues)
    • Archived Tasks (One)(Resolved issues)
    • Archived Reports (Two)(Resolved issues)
    • Archived Tasks (Two)(Resolved issues)
    • Archived Reports (Three)(Resolved issues)
    • Archived Reports (Five)(Resolved issues)

Categories

  • Development Roadmap
  • Documentation
    • Installation Guides
    • Playerbot AI
    • Standards And Practices
  • Tutorials
    • Advanced
    • Contributing to Mangos
    • Debugging
  • Reference Information
    • ClientFiles
    • Database Info
    • DBC Files
    • Other
    • Packet Info
    • Server Files
    • Server Components

Forums

  • MaNGOS Information
    • Announcements & Releases
    • Covenant-WoW.com Website - Official Mangos Test Servers
  • Community Discussion Areas
    • Introduce Yourself
    • Community Cafe
    • Community Input
    • Community Projects
    • MaNGOS University
  • Community Help and Support
    • Peer to Peer Technical Support
    • Frequently Asked Questions
    • Resources
  • Development & Patch Submissions
    • Development
    • Patch Submissions
  • Eluna LUA Engine
    • Eluna Central
  • International Help & Support
    • International Boards
  • Archived
    • Main Archives
    • Archive of Pre-2012 Forum

Product Groups

There are no results to display.

Categories

  • Mangos Zero
  • Mangos One
  • Mangos Two
  • Mangos Three
  • Addons
    • Classic Addons
  • World Of Warcraft Patches
    • WoW Patches
    • The Burning Crusade Patches
    • Wrath of the Lich King
    • Client Tools Patchers

Blogs

  • getMaNGOS
  • DBC handling for mangos
  • The Road to Zero Release 21
  • Necrovoice's development blog.
  • What the Heck happened to Antz and MaNGOS in 2018 !!

Calendars

  • Community Calendar

Marker Groups

  • Members

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Core


Skype


Discord


Website URL


AIM


ICQ


Yahoo


Jabber


About Me


Gender


Location


Interests

Found 1 result

  1. Okay so i am new to the mangos community, Honestly i really want a MOP LAN server. But, i cant seem to find enough use-able information to understand how to compile and build without using easybuild and the ready to compiled directorys. but, in my quest for current playable, database ect... i am fairly competent at getting git repository's and starting to understand database editing but... none the less... I have been trying one by one recompiling and recompiling. So far... i have successfully gotten all 3 different database compiles to work for approximately one night. turn the computers off, wake up go to work, come home boot everything up and... sometimes it will work for the first login of the day.. sometimes not. it doesnt matter which version/client combo i have been using it hangs at retrieving characters. sometimes after a 20+ minute wait it will load the toons but hang on loading into the server for another hour... the ip's are routed to my local ip. databases and sql installed with mangos (Zero,One,Two all seprately) It seems like if i make NO modifications to the files delete the databases and reinstall then copy and past the old account and toon information into the new database i get one more use. then the problem rinses and is an issue again. Is anyone else having this problem? With logging on i'm still not receiving errors it all says "success" for the connections, accounts and, ip checksums ect... It doesn't seem to matter if i am using a 64x or 32bit. i seem to encounter the same problem. Any advice or a reference to a more technical guide that might help me to understand the problem?

Contact Us

To contact us click here
You can also email us at [email protected]

Privacy Policy | Terms & Conditions

Repositories

The Link to the master list
of MaNGOS repositories:
Copyright © getMaNGOS. All rights Reserved.

This website is in no way associated with or endorsed by Blizzard Entertainment®
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use