Jump to content

Autoreconf flags not recognized...


Guest xero256
 Share

Recommended Posts

I have decided to repurpose my old G4 as a Mangos server. He's an old PPC based machine running 10.5.8. I have decided to use ScriptDev2. After a few bumps due to silly mistakes, I've hit a snag. So let the fun begin!

I'm following the guide here:

http://getmangos.eu/wiki/Compile_MaNGOS_On_Mac_OS_X

Under the section "Compile for the First Time", step 2, I get to execute the following:

autoreconf -if /configure --prefix=/usr/local --datadir=/usr/local/share --sysconfdir=/usr/local/etc LIBS="-framework Carbon"

When I do this, I get the following error from autoreconf

autoconf: invalid option --prefix=/usr/local
Try `autoconf --help' for more information.

Tried looking for manpages on the application and didn't find anything about using the flag "--prefix" from the gnu.org webpage. After searching the forums here, I did not find much about this.

I would appreciate it if nobody thread-jacked this. Once I figure out this bit, then I'll close the thread - simple as that.

Link to comment
Share on other sites

Spiffy. I'll have to work on that bit when I get the chance.

I appreciate the support and the link to the other guide. Let's see if we can't get a server going...

I found no way of closing this thread. If a mod can do so that would be awesome as my question is answered.

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use