Jump to content

Map 0004331.map outdated?! Or not found


Leandros99
 Share

Recommended Posts

Hey,

I created a mangos server following this tutorial http://getmangos.eu/wiki/Compile_MaNGOS_On_Linux_Debian_Squeeze (I am running, Debian 6.0.1). If I start mangosd (realmd starts without errors), I got this error:

WORLD: VMap support included. LineOfSight:1, getHeight:1, indoorCheck:1

WORLD: VMap data directory is: data/vmaps

Map file 'data/maps/0004331.map' is non-compatible version (outdated?). Please, create new using ad.exe program.

Correct *.map files not found in path 'data/maps' or *.vmtree/*.vmtile files in 'data/vmaps'. Please place *.map and vmap files in appropriate directories or correct the DataDir value in the mangosd.conf file.

I extracted the maps from an 2.4.3 cause I want an 2.4.3 server. I installed the server at this path ~/mangos-server, the maps are in ~/mangos-server/bin/data. My first thought was that "DataDir" was set not correctly, so I set it to "data".

Can anyone help me with this?

Link to comment
Share on other sites

Dafault DataDir is "." I will test it with dafault and post error if I get one.

Edit: Tested it with "."

Using DataDir ./

WORLD: VMap support included. LineOfSight:1, getHeight:1, indoorCheck:1

WORLD: VMap data directory is: ./vmaps

Map file './maps/0004331.map' is non-compatible version (outdated?). Please, create new using ad.exe program.

Correct *.map files not found in path './maps' or *.vmtree/*.vmtile files in './vmaps'. Please place *.map and vmap files in appropriate directories or correct the DataDir value in the mangosd.conf file.

Is start mangos with this command "cd ~/mangos-server/bin && ./mangosd"

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use