Jump to content
  • 0

[Mangos Zero] No realms appearing in realm list



Hello everyone,

I am setting up a 1.12.1 server so that I can learn to code a lil with my friends.

I reinstalled my computer here the other day and I redownloaded the 1.12.1 client, acctually have tried with 3 different clients now on 2 seperate computers in the same house. Everytime I log into our server I log in fine but there are no servers on realm list. Everyone else can login fine except me

  • I have tried to restart my router, and my computer several times
    I have tried to delete the WTF and WDB folders
    I have tried to login through a VPN under a different IP address
    I have tried to edit the config file with a SET RealmName "servername" to try and get directly into the account but 1.12.1 doesnt allow this

If anyone could help me with this I would appreciate it.

Thank you.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Just a post to say that I have temporarily found a work around for this issue, I had one of the people who could successfully log into the realm send me their config.wtf file and now I can go directly into the realm. Issue still happens though I will update when I know more.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use