Jump to content
  • 0

[Solved!][Zero][Win7] Script Errors



Solved! - Stupid mistake, I ran mangos.sql which was included with the server. It wiped out my database(full_db.sql).

This is from a fresh install, everything pulled straight from the mangoszero github. I have successfully build and ran mangos about 3-4 years ago. I may have missed something that should be a simple fix I hope.

I am getting a lot of SD2 errors like: "2013-04-12 10:43:12 Script registering but ScriptName go_elune_fire is not assigned in database. Script will not be used."

I have imported all the included SQL files downloaded with SD2.

I've looked in databases that they're supposed to update, however no changes are made. For example the mangos > creature_template table has only one entry before and after I import the SQL via the command prompt.

I am logged into the #zero IRC if anyone would like to chat there.

Thanks for the help!

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use