Jump to content

endoralol

Members
  • Content Count

    18
  • Joined

  • Last visited

  • Donations

    0.00 GBP 

Community Reputation

0 Neutral

About endoralol

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. After 3 hours 22 min and 40 sec gabriel helped me........................................... CHEEEERS Now i know everything how to do thanks to him!
  2. Jesus who made this tut i followed every single step and its not as its written [email protected]:~/mangos/obj# cmake .. -DCMAKE_INSTALL_PREFIX=/opt/mangos-server CMake Error: The source directory "/root/mangos" does not appear to contain CMak eLists.txt. Specify --help for usage, or press the help button on the CMake GUI. WTF? Sorry guys its my 5 day i'm trying to make this and still no success at all... reinstalled OS for over 15 times. I'm new at this you cant just tell me to go and install 5.6 the issue is i dont even know how to propertly install somethin
  3. This makes no sense Compile MaNGOS Compiling (with an install dir of /opt/mangos-server) Note: If /opt/mangos-server does not exist, create it and chown to the user you compile your code with: chown my_user:users /opt/mangos-server What with that? lol i dont have that file in my server? wtf this tutorial is not fullfilled
  4. I guesss they are down check out pages, i use develop21 now, we'll see will it work on ubuntu 16.04
  5. btw i have installed those things. used this tut [ubuntu] Headless MaNGOS server running on LAMP X86 and X64 since i'm Ubuntu..tried to install everything offered
  6. EDIT: I've sended you message with my skype, so if there is any possibility of real help, would be the best, thanks!
  7. Picture of my problem is Screenshot by Lightshot But what is worst i already have installed every single thing it required from me, mysql, openssl, libraries updated upgraded checked google for some tuts nothing helped me out, so if there is anyone who knows exactly whats going an, and how to fix it, please give me an tut. I'm using Ubuntu 16.04 64bit. Everything is installed that was required for cmake.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use