Jump to content
  • 0

MaNGOS Zero - Stuck on Authenticating



Hi everyone.

About 3 months ago I had MaNGOS successfully running on my laptop, and I was able to connect to the server through a separate client machine on the same network.

I recently moved to another state, and tried to fire up MaNGOS on the same server, and connect to the server through the same client machine, and my client machine hangs on "Authenticating".

Nothing changed with the client or server machine. I did get a new router through Comcast, so maybe that's part of the issue.

Here's what I've tried so far:


-I've updated the IP address of the realm in the realms table in MySQL to reflect my new local IP address ( as of right now). I also updated the realmlist.wtf file on the client machine to

-I can ping the server machine from the client machine.

-I've used netstat on the server to determine the realms server port is open and listening.

-I've used telnet from the client to the server to determine I can connect to the server over TCP on the realm server's port.

-I've tried disabling firewalls entirely on both the server machine, client machine, and router.

-Both realmd.exe and mangosd.exe are running successfully.

-I can connect to the server from a WoW.exe client running on the same machine over localhost, so I know the realms server and world server are both running correctly. This leads me to believe the issue is somehow related to my local network.


I'm quite stumped at this point. Any suggested would be greatly appreciated.



Edited by Bloog
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use