Jump to content
  • 0

Help with "connection established" but it doesn't go any further and there is also no error message



Hello community,

I need your help 😃


I built a MangosTwo Core using the EasyBuild method here on the forum. I have no error messages, except for a few small database things like "the spell is an aura but doesn't just point to itself" etc... I've already searched everything on the internet and here in the forum... saw the same answer every time, that I have to adjust the IP entries in the database... but I've already done this and tried every combination.

So address and local address both on then both on my IPv4 address then only the local on 192... and the address on my external IP address. and the whole thing again at 127....

Unfortunately, I still have the problem that I can't get any further than the realm list in WoW... "connection established".. but it doesn't go any further. No matter how long I wait, or how many times I quit and try again in a row. Nothing happens.

I have already pulled and tried out the data (maps, vmaps, mmaps, dbc) from 3 clients and also tried 3 different clients myself.. except for the one who always said my created account was banned (another problem). Do the other two stop the problem described above.. I'm in despair!

Is there something I'm completely missing?

In the Realmlist.wtf I have of course already tried all 3 IP's. The External, the 127th and the 192nd.
Ports released, firewall completely switched off... HELP! please 😃


LG Sera

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use