Jump to content
  • 1

Stuck at connected / World server dies (MangosOne)



Hello all! I'm having a bit of a problem, when I try to connect to the realm I get stuck at connected and if I cancel and retry the world server dies without any errors showing in logs or anything.

I have tried reinstalling a fresh server maybe about 5 times. I have worked alot on servers before but I've never encountered this problem. Any idea what might cause this?
I am just trying to connect to localhost for the time being.

I have no errors when I use cmake nor when I compile. I have no errors when starting realmd.exe and mangosd.exe that I can see.

The picture below shows the world server when trying to connect and it just stays like that forever until I cancel and try again, which like I said before then crashes the mangosd.exe. The realmd.exe is however still working after the world server crashes.

Any help is appriciated!


Edited by Krinolin
  • Like 1
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use