Jump to content

Supported 10314 ?


Guest cl00f
 Share

Recommended Posts

Hello guys,

thats my first post, but im not new in this forum ;)

im looking daily for updates core modi's and other things.

now im looked at the mangos git hub and found the 320 Branch. Does it support the 3.2.0.10314 client version?

thanks a lot

anDre

Sorry for my bad english!

EDIT: If some1 have one - Only the SRC im using Linux <3

Link to comment
Share on other sites

3..2.x is not supported yet.

// we need to stick to 1 version or half of the stuff will work for someone

// others will not and opposite

// will only support WoW, WoW:TBC and WoW:WotLK 3.2.2 client build 10257...

#define EXPECTED_MANGOS_CLIENT_BUILD {10257, 0}

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use