Jump to content

opcode error?


Guest mangosruelz
 Share

Recommended Posts

Hello everyone. I am a new member in the MaNGOS community. I've used it MaNGOS in the past but never really got into to it any who because of that this may be a silly question. I keep getting a strange error. Not really too bad but just wondering how to get it gone. here is the error below..

2009-10-07 19:56:54 ERROR:SESSION: received non-existed opcode Received unknown opcode, it's more than max! (0x04F6)

It does not really mess up the server much? but it's annoying and spamming my console

EDIT: I apologize for I noticed I put this in the wrong section, Sorry !

Link to comment
Share on other sites

What mangos branch, client version you are using?

MaNGOS/0.14.0-Dev <2009-08-05 15:15:37 Revision 8320 - 199d42621e884505c0a3c610804ba9584c38e1a0> for Win32 <little-endian>

Using script library: ScriptDev2 <for MaNGOS 8190+> Revision [1300] 2009-08-03 17:41:13 <Win32>

Using World DB: PSDB WotLK <235?

Using creature EventAI: PSDB EventAI & ACID 3.0.0

Those are the things that appear when I type, .server info/or just server info the console. (with the online players and up-time too but I doubt that's important. I've made a few spelling mistakes ( I bet)

I don't know how to 100% respond to your reply but this is my best. (as I said I'm pretty much new)

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use