Jump to content

[Zero] Cannot log in:: "The information you have entered is not valid"


Guest 10994sam
 Share

Recommended Posts

The information you have enetered is nothttp://i.imgur.com/J6EB0.jpg[/img]

So I just compiled the core and got the server running but when I go to connect... the above error occurs =\\

I believe the default user/pass is administrator/administrator, but I can't confirm this since the password field on the table is encrypted...

I don't know much about networking and port forwarding, so I'm not sure if my ports are an issue. Here is my .conf info:

mangosd.conf

~~~~~~~~~~~~

RealmID = 1

DataDir = "."

LogsDir = ""

LoginDatabaseInfo = "127.0.0.1;3306;root;root;realmd"

WorldDatabaseInfo = "127.0.0.1;3306;root;root;mangos"

CharacterDatabaseInfo = "127.0.0.1;3306;root;root;characters"

LoginDatabaseConnections = 1

WorldDatabaseConnections = 1

CharacterDatabaseConnections = 1

MaxPingTime = 30

WorldServerPort = 8085

BindIP = "0.0.0.0"

~~~~~~~~~~~~~

realmd.conf

~~~~~~~~~~~~~

LoginDatabaseInfo = "127.0.0.1;3306;root;root;realmd"

LogsDir = "."

MaxPingTime = 30

RealmServerPort = 3724

BindIP = "0.0.0.0"

PidFile = ""

LogLevel = 0

LogTime = 0

LogFile = "Realmd.log"

LogTimestamp = 0

LogFileLevel = 0

LogColors = ""

UseProcessors = 0

ProcessPriority = 1

WaitAtStartupError = 0

RealmsStateUpdateDelay = 20

WrongPass.MaxCount = 0

WrongPass.BanTime = 600

WrongPass.BanType = 0

~~~~~~~~~~~~~~~

my realmlist is "set realmlist 127.0.0.1"

I would appreciate any tips! Thank you...

Oh and my realmlist table:

aKB1Y.jpg

edit: formatting

Link to comment
Share on other sites

IWskA.jpg

I tried changing it and the same problem still exists. I made sure to restart mangosd.exe and realmd.exe. I do want to eventually make the server usable with hamachi, so port forwarding may not be a bad idea to try?

I looked up how to check for open ports and found running "netstat -a" in CMD will output your open port connections

VZSNX.jpg

Both 8085 and 3724 appear to be open. I'm going to check how to port forward on my router; Will check back in as soon as I finish

Please post if you have any other ideas as to what may be wrong! Thanks

Link to comment
Share on other sites

The only other problem I can see at the moment (because you should be able to connect to localhost (127.0.0.1) without port forwarding since the server is running on your computer) is that you have root,root.

Is your mysql password "root"?

Also try setting your Bind IP from 0.0.0.0 to 127.0.0.1 in the mangosd and realmd conf files.

Link to comment
Share on other sites

I fixed it. I realized I could type commands in the mangosd.exe prompt, but before I had tried to add a new account it had not worked. I tried again, this time changing the password for the "administrator" account to "administrator". I was then able to log in with no problems. Obviously the password was not "administrator" so...yeah sorry haha. Oh and I tried adding a new account again. It worked. my mind is all full of fuck hahaha.

So thank you for your help! Sorry it ended up being something so lame.

BTW I got it working with Hamachi as well now so I think I'm all set; hopefully you won;t be hearing from me anytime soon :)

Thanks again Senpuria!!

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use