Jump to content

DJervyx

Members
  • Content Count

    5
  • Donations

    0.00 GBP 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DJervyx

  • Rank
    Newbie

Core Infomation

  • Core
    Two
  1. I'm a dolt. Forgot to specify that this a mangostwo wotlk server. Apologies!
  2. The hunter quest line to get your pet skills seems to be working as intended. However, every time a hunter tried to tame a beast, the following shows up on the server: Create pet attempt to summon pet (Entry 113) without owner! Attempt terminated. Pet::InitStatsForLevel() failed for creature (Entry: 113)! This happens with various beasts of varying levels and has been tried in different zones as well. I've toyed around with learning/unlearning the tame spell 1515 (and other tame spells in the system) but the result is always the message listed above, the only difference being the Entry number as different beasts are tried) Thanks!
  3. That got it. I really appreciate the quick response and willingness to push out the fix. Thanks!
  4. I've just done another clone and recompile from the same source. I've using the command git clone https://github.com/mangostwo/server.git serverTwo --recursive --depth=1 The readme.md file even references WotLK. Scanned the log the easybuild app created for "error" and "unab" etc but didn't see anything odd. Same issue, still. Thank you for your response!
  5. 2019-06-06 12:30:31 The table `db_version` indicates that your [World] database does not match the expected structure! 2019-06-06 12:30:31 2019-06-06 12:30:31 [A] You have database Version: 21 2019-06-06 12:30:31 Structure: 10 2019-06-06 12:30:31 Content: 70 2019-06-06 12:30:31 Description: random object removed 2019-06-06 12:30:31 2019-06-06 12:30:31 You need database Version: 21 2019-06-06 12:30:31 Structure: 16 2019-06-06 12:30:31 Content: 10 2019-06-06 12:30:31 Description: quest_8332_text_update Long story short, I had MangosThree (the cata version) running for a short time but dumped it in favor of WotLK. At this point, I've cloned and compiled the mangosTwo a couple times, wiped the mysql databases, uninstalled and reinstalled mysql, and still no luck. Per the log, everything in the Rel21 folder updates successfully and no errors are noted. I can't find any other database updates to download/install on the github site. Google and this site's search engine haven't turned up anything for me. I'm starting to wonder if there's a remnant of the mangosthree install that's somehow impacting this. Thanks in advance for any advice!

Contact Us

To contact us click here
You can also email us at [email protected]

Privacy Policy | Terms & Conditions

Repositories

The Link to the master list
of MaNGOS repositories:
Copyright © getMaNGOS. All rights Reserved.

This website is in no way associated with or endorsed by Blizzard Entertainment®
×
×
  • Create New...