Jump to content

razz2u2

Members
  • Content Count

    7
  • Donations

    0.00 GBP 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About razz2u2

  • Rank
    Junior Member
  1. I am trying over from scratch at the moment. I am reinstalling linux at the moment. I will keep you informed as I go. I basically have dialup so doing things on line takes a loooong time 🙂
  2. the libace-6.4.5 and libace-dev errors out
  3. apt install git make cmake libssl-dev libbz2-dev build-essential default-libmysqlclient-dev libace-6.4.5 libace-dev mysql-server
  4. I have just tried to install this from a fresh Ubuntu 18.04 install. I am having a lot of problems where the provided commands are not finding the proper programs. It seems as if the version numbers have been changed on the server and the command is looking for a non existent file. Anyone else seeing this happening? I just reformatted my machine and am going to try again.

Contact Us

To contact us click here
You can also email us at [email protected]

Privacy Policy | Terms & Conditions

Repositories

The Link to the master list
of MaNGOS repositories:
Copyright © getMaNGOS. All rights Reserved.

This website is in no way associated with or endorsed by Blizzard Entertainment®
×
×
  • Create New...