Jump to content

jaydee

Members
  • Content Count

    1
  • Joined

  • Last visited

  • Donations

    0.00 GBP 

Community Reputation

0 Neutral

About jaydee

  • Rank
    Junior Member
  1. Hi there, I'm new here so let me say at first that i really appreciate your work what you are doing in developing the core. Thanks a lot for that ! My problem is that after i compiled the develop21 release of Mangos One i installed the develop21 release of the database, but I get the following error after starting mangosd.exe: 2016-06-25 13:41:26 ERROR:The table `db_version` indicates that your [Character] database does not match the expected structure! 2016-06-25 13:41:26 ERROR: 2016-06-25 13:41:26 ERROR: [A] You have database Version: 21 2016-06-25 13:41:26 ERROR:
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use