Jump to content
  • Using zeppelins or boats freezes client

    • Status: Awaiting Feedback
      Main Category: Core / Mangos Daemon
      Sub-Category: gamebreaker
      Version: 21.0 Milestone: 20 Priority: New
      Implemented Version: 0.20

    Gameclient crashes when zoning on a zeppelin or on a alliance boat.

    This bug is back (?) with v21 of mangos one

    I just did a clean v21 database from github install, with the v21 server files from here, and vmaps etc from the v21 extractors
    the cache folder is deleted but the client hangs/chrashes when the airships or alliance boats should load the destination zone
    "ERROR #132 (0x85100084) Fatal Exception
    Program: D:\Games\Wow\World of Warcraft 2.4.3\Wow.exe
    Exception: 0xC0000005 (ACCESS_VIOLATION) at 0023:0060DB5F

    The instruction at "0x0060DB5F" referenced memory at "0x00000120".
    The memory could not be "read"."

    Client is 2.4.3 (8606)
    tried on several accounts, and on three computers with same result.

    downgrading to my v18 database and serverfiles and transports work's fine.

    User Feedback

    Recommended Comments

    Can you give details of which ones cause the problem as I did a very through check a while back.

    Any other information you can provide to help us track this down will be appreciated

    Link to comment
    Share on other sites

    I tried the Zeppelins from Orgrimmar to undercity and to Stranglethorn, I think i tried from Undercity to orgrimmar too not 100% sure.
    And i tested one of the boats from Menethil harbor to auberdine and the boat from ratchet to booty bay, but they all crashed the client when it was supposed to zone in,
    (after the Indiana Jones-style map animation)

    My friend that found this after the v21 install crashed aswell between Orgrimmar into Undercity
    (and they were unable to log back in, since the client kept crashing on load, so had to teleport them away offline on a Gm account, although their loginscreen says they are at the destination, so guess it's something with the actual spawning)

    I don't know if this can be database related? Been installing and deleting the rev 21 database all evening testing ways to get it to run it's updates with as little errors as possible.

    (edit. I'd love to be able to try the v.20 version and see how it works but haven't found a compiled version, and cant compile it myself, errors everywhere)

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use