Jump to content
  • 0
Blacky95

mangos zero Realm looping on server machine

Question

I've downloaded Mangos Zero long time ago (I think it's a 2012 version and x86) and made it work on my PC. I used it just to fun around. But now I have a server PC suitable for running it full time. But the problem is that I can't connect, as the title says it's realm looping on public IP and on LAN ip too.

Here's a list what I've tried

  • Changing BindIP to public IP and LAN IP in both conf files and then back to 0.0.0.0
  • Set address in realmd\realmlist to public IP and LAN IP
  • There wasn't any localaddress in the database so I've created it and set it to the lan IP and 127.0.0.1 too
  • Even tried my free domain registered at No-IP
  • Obviously enabled the ports in the firewall (manually set a rule for them)
  • Even done the port forwarding on the router

Note that this server works fine on my PC. I've connected to it, created characters. Also, the server is running fine on the server machine. 

So far nothing has worked. 

One thing that cound be important: the MySQL port is 8888, cause I have a webserver running so the default port is occupied already. But the connection to the MySQL server is fine.

Thank you for your help :)

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Contact Us

To contact us click here
You can also email us at [email protected]

Privacy Policy | Terms & Conditions

Repositories

The Link to the master list
of MaNGOS repositories:
Copyright © getMaNGOS. All rights Reserved.

This website is in no way associated with or endorsed by Blizzard Entertainment®
×
×
  • Create New...