Jump to content

[fixed]Problem with Git Bash


Recommended Posts


I just started to work on the construction of a World of Warcraft serveur following your Windows Installation Guide.

I have uploaded GIT and Visual C++ 2008 Express.

I Cloned Mangos via GIT.

There is a problem with « Git Bash ».

I have transeferd succesfully data in C:\\Mangos\\src\\bindings\\ScriptDev2

The reference of patches is: 11167

But when I right click on C:\\Mangos I dont have « Git Bash »

When I open Git Bash from my list of programs I have the following :


Should I remove GIT and download another version to continue the process?

Thanks for advises^^

Looking forward knowing more on this nice project!^^

p.s. Checked on Patman 128's "The Big FAQ Thread"... all thoses questions I am going to need resolved in a close futur... can't wait beeing there^^

Link to comment
Share on other sites

hmm, this is stated to be very likely a problem with windows-git implementation. You should forward this problem to them.

I cannot be sure, but I think it is extremely likely that your home-dir name (many many evil accents) is the reason for the failure, so I would suggest to test the git-bash with an easy user-name like "test"

Link to comment
Share on other sites

Thank you for your answers,

I'm going to try to create a new path for Git... not quite sure to know how to do that since I gave my first name when I first started my pc... I'm affraid it's locked in there :/ I should find the answer in the Windows Seven instructions… creat a second user's name I guess…

When this new path is created, should I erase what I have started with Mangos and start over from the beggining with this fresh path? Or simply continue from where I stoped?

I guess in any case I have to upload à new Git Gui with the new path attributed.

Link to comment
Share on other sites


As I imagined, it's not easy to change the configuration of a pc :/

I have changed my admin name and the name of the pc… erased all accents… also changed the name of C:\\ by right click and rename…

Uninstalled Git Gui and restarted.

Unfortunatlly, when I download a new Git program, the path for dowloading still keeps the name I gave when started my pc :

C:\\User\\Frédéric\\Downloads\\Git …

Frédéric with it's accents causes problems running Git Bash.

Of cours I could reboot the pc… I'd rather not…

This problem has very little to do with MaNGOS, neverthless, if somebody had an idea how to modifie the name of this downloading path I'd be very gratefull!

Link to comment
Share on other sites

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use