Jump to content

Failure to extract DBC/vnmaps/maps


Recommended Posts

Howdy,

I have been following the following guide to the letter, however I am running into a 'small' problem right now.

http://getmangos.eu/community/topic/7318/guide-mangos-windows-setup/

I am trying to set up a 1.12 server, yet the extractor seems to expect a WoTLK or higher client.

Have I compiled the wrong things? Screenshots follow;

Extracting fail1http://i44.tinypic.com/r076lg.jpg[/img]

Extracting fail2http://i39.tinypic.com/2zz3fow.jpg[/img]

Fail 3http://i42.tinypic.com/2mezqk6.jpg[/img]

(does not detect any WoW at all?)

Already tried a complete de-install of WoW and other Blizzard games (+reg clean just in case) and re-install with only the 1.12 client, still the same.

Vmapextractor3.exe also crashes in the middle. I probably missed something rather obvious.

Any help would be greatly appreciated!

Link to comment
Share on other sites

  • 42 years later...

Apparently I was using the WoTLK extractor instead of the vanilla one, hehe. I am now at the final few steps, however I seem to have missed something.. again!

I went through all the other steps to create a realm, and changed the conf files accordingly, however, mangosd.exe will not load properly, whereas realmd.exe is stable.

I've also got no clue how to provide more accurate information for this.

Edit; Managed to open it in a command line;

stuffhttp://i41.tinypic.com/x1yii9.jpg[/img]

Link to comment
Share on other sites

Afraid I have to call out for help again :P

Seeing as the DB I used was a completely empty one I decided to grab a filled one (the one from https://github.com/mangos-zero/database)

After adding all the SQL files I got the following message;

http://i44.tinypic.com/2q9z1o2.jpg

Any idea where I could find these? I checked the forums and the repository on the site, but I can't seem to find it. Also attempted to use Python, but I can't seem to find the proper things to change in it :P

I apologise for the (possibly) excessive amount of questions!

Edit; yes, I'm a complete noob :3

Link to comment
Share on other sites

Thanks a lot for the help so far guys! I'm afraid I ran into something else :(

All the updates were successful, however today when I tried starting up my server I got the notification that SQLyog cannot connect to the database on localhost. I checked the config files and they were still in order. I rebooted my computer and got a notification that the program mysqld.exe had crashed. I looked it up in program files and tried launching it, but it became unresponsive.

If there is a log file somewhere that I could share please let me know. The server was working fine until I shut down the computer that night. I don't like Windows :(

Edit: Nevermind this, I did a clean re-install of MySQL and it worked again. However, when logging in the game is now stuck at connected.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use