Jump to content
  • 0

(SOLVED Giving up for now, but thanks for all the help guys)Stuck


macabre222

Question

there is the link showing what happens

i am on linux mint 14, i compiled mangoszero with no errors, and i setup all the config files to

address 127.0.0.1 , yet when i try to connect with any accounts i get invalid info error, and then account blocked error. I have checked and the accounts are active in mangosd, and my realm macabre is there. i pinged myslef at 127.0.0.1 and got 53ms response time with no data lossed. i am stuck at why i cant connect to my own server.

if you look at my youtube account there are more videos showing me checking things, please help.

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

there is the link showing what happens

i am on linux mint 14, i compiled mangoszero with no errors, and i setup all the config files to

address 127.0.0.1 , yet when i try to connect with any accounts i get invalid info error, and then account blocked error. I have checked and the accounts are active in mangosd, and my realm macabre is there. i pinged myslef at 127.0.0.1 and got 53ms response time with no data lossed. i am stuck at why i cant connect to my own server.

if you look at my youtube account there are more videos showing me checking things, please help.

check your realmlist

Link to comment
Share on other sites

Okay here is the thing,, in realmlist.wtf it says

set realmlist 127.0.0.1

but, i thought what the hell ima try something and i typed in my registerd username and password for feenix private server and login was successful, i downloaded this copy of vanilla wow from feenix,, so somehow it is ignoring the realmlist.wtf file and going straight for thier ip,,, how can i fix this??

Link to comment
Share on other sites

Okay here is the thing,, in realmlist.wtf it says

set realmlist 127.0.0.1

but, i thought what the hell ima try something and i typed in my registerd username and password for feenix private server and login was successful, i downloaded this copy of vanilla wow from feenix,, so somehow it is ignoring the realmlist.wtf file and going straight for thier ip,,, how can i fix this??

I've been using the Feenix Client myself however I don't use the Feenix Launcher to do it. Maybe try starting WoW.exe directly, that works for me and I can login to my own (and for that matter, MangosOne.org) this way.

Link to comment
Share on other sites

ok i downloaded the database and imported it into mangos, but now i get this..

[email protected] /opt/mangos/bin $ ./mangosd

MaNGOS Zero/ (* * Revision 1842 - *) for Linux_x32 (little-endian) [world-daemon]

<Ctrl-C> to stop.

MM MM MM MM MMMMM MMMM MMMMM

MM MM MM MM MMM MMM MM MM MMM MMM

MMM MMM MMM MM MMM MMM MM MM MMM

MM M MM MMMM MM MMM MM MM MMM

MM M MM MMMMM MM MMMM MMM MM MM MMM

MM M MM M MMM MM MMM MMMMMMM MM MM MMM

MM MM MMM MM MM MM MMM MM MM MMM

MM MM MMMMMMM MM MM MMM MMM MM MM MMM MMM

MM MM MM MMM MM MM MMMMMM MMMM MMMMM

MM MMM http://getmangos.eu

MMMMMM

Using configuration file /opt/mangos/etc/mangosd.conf.

OpenSSL 1.0.1c 10 May 2012 (Library: OpenSSL 1.0.1c 10 May 2012)

Using ACE: 5.8.3

World Database total connections: 2

Connected to MySQL database [email protected]:3306/mangos

MySQL client library: 5.5.28

MySQL server ver: 5.5.28-0ubuntu0.12.10.2

AUTOCOMMIT SUCCESSFULLY SET TO 1

[0 ms] SQL: SET NAMES `utf8`

[0 ms] SQL: SET CHARACTER SET `utf8`

Connected to MySQL database [email protected]:3306/mangos

MySQL client library: 5.5.28

MySQL server ver: 5.5.28-0ubuntu0.12.10.2

AUTOCOMMIT SUCCESSFULLY SET TO 1

[1 ms] SQL: SET NAMES `utf8`

[0 ms] SQL: SET CHARACTER SET `utf8`

SQL: SELECT required_z1842_xxxxx_01_mangos_spell_template FROM db_version LIMIT 1

query ERROR: Unknown column 'required_z1842_xxxxx_01_mangos_spell_template' in 'field list'

[1 ms] SQL: SELECT * FROM db_version LIMIT 1

The table `db_version` in your [WORLD] database indicates that this database is out of date!

[1] You have: --> `z2054_s1667_12097_01_mangos_mangos_string.sql`

[2] You need: --> `z1842_xxxxx_01_mangos_spell_template.sql`

You must apply all updates after [1] to [2] to use mangos with this database.

These updates are included in the sql/updates folder.

Please read the included [README] in sql/updates for instructions on updating.

i renamed errors 1,2 from a,b so i could post

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use