Jump to content
  • 0

chmod: cannot access `make_full_db.sh': No such file or directory



hello i was following this guide [Wiki] Compiling on Linux, complete beginner's guide.trying to set it up on ubuntu 12.04 lts headless server .and i dont know that much about mysql. so i probly missed a step some where.but when i got to the SQL batch magic .ScriptDev2 also needs its own database. is when i noticed i was haveing a problem.i copied this chmod +x make_full_db.sh in and got this chmod: cannot access `make_full_db.sh': No such file or directory so if anybody can see where i messed up i would be thank full for the help. thanks for your time

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

ok here is a update. i go to mangos database.and this is what is there (MaNGOS3_Cata_Rev_2 & MaNGOS3_Cata_Rev_3) so i go into (MaNGOS3_Cata_Rev_2) and i find this (_extras full_db.sql? make_full_db.bat make_full_db.sh mangos) i go into ( MaNGOS3_Cata_Rev_3) i find this (MaNGOS3_Cata_Rev_3_2.7z). so when i go inside (MaNGOS3_Cata_Rev_2) and do bash make_full_db.sh i get (make_full_db.sh: line 21: warning: here-document at line 1 delimited by end-of-file (wanted `EOF')). so my question is does any of this even look right or am i way out past left field lost. thats what it feals like.thanks for your time.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use