Jump to content

montjoie

Members
  • Content Count

    4
  • Donations

    0.00 GBP 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About montjoie

  • Rank
    Newbie

Core Infomation

  • Core
    Two

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. montjoie

    Cannot aggro

    does something is needed to run thoses commands ? because my character just said what I type. I have tried adding / or replacing . by / unsuccessfully. Note that murloc are not the only monsters affected, goretusk, defias... all monsters on the southwest. Additionnaly on the output of mangosd I have: creature 90292 stopped attacking player 149 player 149 stopped attacking creature 90292 creature 90292 stopped attacking player 149 creature 90292 stopped attacking player 149 creature 90292 stopped attacking player 149
  2. montjoie

    Cannot aggro

    No GM is not enabled, I dont have touch anything GM related. But when seeking this issue, I found lot of people saying that, so I have tried to verify that GM didnt be enabled by a bug/anyting else. And it seems not enabled (according to mangos> gm ingame) So: - do you have a prodecure to verify I am not GM - does GM could be enabled only for a specfific "zone" (if not my problem is not begin GM)
  3. Hello On westfall I cannot aggro some mobs. Starting to fight, my first hit is decreased from their hit point. But then the mob reset the aggro. And just after retry to aggro me, and immediatly reset. Note that their "familiar" can be fight normally. Example the murloc hunter cannot be fight but its crab familiar can be killed. Moving my character back to any other zone, permit it to fight normally. on the mangosd log, I see "creature started to attack player xxx" then "creature stopped to attack player xxx" This bug happen since february, and I have update to the latest github sources and still happen
  4. With the latest mangos (v21.9.29) and DB 21,10,108 i play a mage and got the quest Investigate the Blue Recluse But I activate the item which should made appears some creatures but nothing appears. Since it is a class quest, this problem is blocking.

Contact Us

To contact us click here
You can also email us at [email protected]

Privacy Policy | Terms & Conditions

Repositories

The Link to the master list
of MaNGOS repositories:
Copyright © getMaNGOS. All rights Reserved.

This website is in no way associated with or endorsed by Blizzard Entertainment®
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use