Jump to content
  • Client crash when zoning from Durotar to Tirisfal Glades on a zeppelin

    • Status: Completed
      Main Category: Core / Mangos Daemon
      Sub-Category: gamebreaker
      Version: 21.0 Milestone: 21 Priority: New
      Implemented Version: 0.20

    Client crash when zoning from Durotar to Tirisfal Glades on a zeppelin

    It is currently not possible to use the zeppelin from Durotar to Tirisfal Glades without having the entire client crash.
    Client crash log can be found here: [url]https://note.gnaxi.net/?80fd52ac997621c6#oesBiy/lCJPb9jj6FQZqZvvDaXbcS80dYciNhnAhLyQ=[/url]

    I also get the following error message:

    User Feedback

    Recommended Comments

    This bug is back (?) with v21 of mangos one
    just did a clean v21 database from github install, with the v21 server files from here, and vmaps etc from the v21 extractors
    the cache folder is deleted but the client hangs/chrashes when the airships or alliance boats should load the destination zone :(
    "ERROR #132 (0x85100084) Fatal Exception
    Program: D:\Games\Wow\World of Warcraft 2.4.3\Wow.exe
    Exception: 0xC0000005 (ACCESS_VIOLATION) at 0023:0060DB5F

    The instruction at "0x0060DB5F" referenced memory at "0x00000120".
    The memory could not be "read"."

    Client is 2.4.3 (8606)
    tried on several accounts, and on three computers with same result.

    downgrading to my v18 database and serverfiles and transports work's fine.

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use