Jump to content
  • Minimum Allowed OpenSSL version changed to 1.0.2


    madmax
    • Status: Completed
      Main Category: Core / Mangos Daemon
      Sub-Category: Code Enhancement
      Version: 22.1 Milestone: 21 (Current) Priority: Normal
      Related to:
      Implemented Version: 21.14 (Master Branch)
      Assigned: H0zen

    OpenSSL's latest release strategy shows that the 1.0.2 branch will stop getting updates from Dec 2019.

    The Mangos team intends to switch to the 1.1.x branch of OpenSSL by Dec 2019 and no later.


    OpenSSL 1.0.x Tasks:

    • Change the minimum required OpenSSL version to 1.0.2 within all Mangos projects. This will be completed within 2018
    • Investigate / prepare for OpenSSL 1.1.x branch (see main OpenSSL 1.1.x issue report)


    User Feedback

    Recommended Comments

    This has been completed. Please refer to the main issue linked in the opening post.

    Share this comment


    Link to comment
    Share on other sites

    Changed Status to Completed

    Changed Implemented Version to 21.14 (Master Branch)

    Changed Milestone to 21

    Share this comment


    Link to comment
    Share on other sites


    Guest
    This is now closed for further comments

Contact Us

To contact us click here
You can also email us at [email protected]s.eu

Privacy Policy | Terms & Conditions

Repositories

The Link to the master list
of MaNGOS repositories:
Copyright © getMaNGOS. All rights Reserved.

This website is in no way associated with or endorsed by Blizzard Entertainment®
×