Jump to content
  • 0

extracting maps vmaps mmaps dbc errors [Solved]



Hi everybody, I'm trying since few weeks to set up a mangos three server (under Ubuntu 16.04 LTS). First I tried with a Mangos One, wich worked perfectly. But now I'm experiencing issue with extracting data for mangos three, but I'm getting this error :"./getmangos.sh : ligne 1221 : 2235 Erreur de segmentation (core dumped) ./vmap-extractor There was an issue while extracting VMaps!"

I tried under windows and it doesn't extract the vmaps even if it looks like it works perfectly with dbc and maps, i think this is the same issue, but I can't figure It out.

I tried with files that I get from the forum (vmaps and mmaps), and then they said :

"Chek existing of map file' ./maps/5301243.map' : not exist!
Correct *.map files not found in path './maps or *.vmtree /*.vmtile file in './vmaps'. Please place *.map and vmap files in appropriate directories or correct the DataDir value in the mangosd.conf file."

So i think that's maps aren't extracted properly.

Thanks for your help !

Link to comment
Share on other sites

3 answers to this question

Recommended Posts


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use