Jump to content
  • 0

Disconnected from server



Hello! I've asked this in discord as well, but I figured I could bring it into here (just in case in the future someone else may have this same problem.)

So, I'm running a VM with a fresh install of centOS 7 (minimal) with mangoszero. I've tried to connect via my client (5875), but I keep instantly getting "Disconnected from server"

Here is what I have tried:

Setting LogLevel to 3 - Result: Nothing new! See:


Ran under (Windows 7, debian 8, debian 9, openSuSE: Tumbleweed) - Result: It works under Windows 7! But I have the same issue with everything else. (Note: I don't want to use windows 7, I use Linux as much as possible.)

Compared the SQL data with Win7 - Nothing.

Added a 2nd Realm - This didn't work, but I saw it worked for some people.

Opened Ports: Just tried, still nothing.


P.S. I'll be still trying at this when I have time, and updating as needed.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use