Jump to content
  • 0

About the Realm Zone.



#        Server realm zone (set allowed alphabet in character names/etc). See also Strict*Names options.
#    1 Development    - any language (Default)
#    2 United States  - extended-Latin
#    3 Oceanic        - extended-Latin
#    4 Latin America  - extended-Latin
#    5 Tournament     - basic-Latin at create, any at login
#    6 Korea          - East-Asian
#    7 Tournament     - basic-Latin at create, any at login
#    8 English        - extended-Latin
#    9 German         - extended-Latin

when I set the RealmZone  = 8  or 16    I can login to the server but no realm name on the list of servers can be selected.

set RealmZone = 1    I can select the MaNGOS Zero Server #1 on the list of servers and get in.

Did I miss some configs?

Waiting for help!

God bless you!

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
On 3/25/2019 at 4:13 PM, onixiya said:

You might want to check the db for this setting. I think its somewhere in realmd or maybe world.


Many thanks to you for helping me. I tried to find where the key point is. I found the field which called realmzone on table realmlist database realmd. and also, I found it was updated automatically by the value from mangos.conf when I login the server. I have no idear where to find the else data about realmzone.  what should I do next?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use