Jump to content
  • 0

Resource extraction problem, mangos-two 3.3.5a



I downloaded 3.3.5a (12340) zhCN client in wowdl, and dbc component.wow-zhCN.txt displays after extracting resources

<componentinfo format="1">

<component name="wow-zhcn" version="13507" />


Cause the prompt of DBC inconsistency after starting the Mangos server

please help me


Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
1 minute ago, tutengjun said:

我在wowdl下载了3.3.5a(12340)zhCN客户端,解压后出现dbc component.wow-zhCN.txt


<component name="wow-zhcn" version="13507" />


导致启动Mangos服务器 后提示DBC不一致



Add: After I changed component version="13507" to 12340, the mangos server can be started normally, and the server appears online, but I can't connect

Link to comment
Share on other sites

  • 0
40 minutes ago, antz said:

@图腾君 你能附上你的问题的截图吗?

Thank you for your reply. I have solved the problem and provided you with a screenshot of the problem

In the extracted DBC directory


wow-zhcn Is 13507(I confirm that the extracted client is 12340, but in zhCN)


After that, start Mangosd and prompt the DBC version error


After I change 13507 in Figure 2 to 12340, the service starts normally and is ready to play


Mangos did not have the same error again


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use