Jump to content

Quest Finish command.


Guest nyknemesis

Recommended Posts

more often than not (although this is not a universal cure I have seen it fail on things such as "Into the realm of shadow".. but if you do the following you can set MOST quests to autocomplete:

1.) in-game open a chatbar and type : .lookup quest <quest name>

2.) record the number of the quest as listed by above command

3.) open your DB and then open the table for QUEST TEMPLATE (I prefer navicat myself but you can use phpmyadmin or many other sql tools). each quest in the template will start with the fields: ENTRY & METHOD. find the quest number you recorded in the ENTRY field and then look in the METHOD field.

4.) in MOST cases if you change the number in the METHOD field to 0 , it will set the quest to autocomplete.

Link to comment
Share on other sites

more often than not (although this is not a universal cure I have seen it fail on things such as "Into the realm of shadow".. but if you do the following you can set MOST quests to autocomplete:

1.) in-game open a chatbar and type : .lookup quest <quest name>

2.) record the number of the quest as listed by above command

3.) open your DB and then open the table for QUEST TEMPLATE (I prefer navicat myself but you can use phpmyadmin or many other sql tools). each quest in the template will start with the fields: ENTRY & METHOD. find the quest number you recorded in the ENTRY field and then look in the METHOD field.

4.) in MOST cases if you change the number in the METHOD field to 0 , it will set the quest to autocomplete.

Or you can do as Step 1 then

2) ingame still type .quest complete and the number from step 1 and it will set it to auto - complete. Then it's a simple matter of going back to the quest giver/completer andf turning it in.

Link to comment
Share on other sites

Or you can do as Step 1 then

2) ingame still type .quest complete and the number from step 1 and it will set it to auto - complete. Then it's a simple matter of going back to the quest giver/completer andf turning it in.

thats true Daemon, except only an Admin/GM can use that command in game and it is temporary.. it only affects the player using the command not the world at large.

Link to comment
Share on other sites

the info for that used to be in the udb wiki I am not sure if it is t\\still there... am always happy to help if i know the answer though.. it really irks me when someone asks a question around here (or on udb or sd2) and instead of getting any answers all they get is flames

Link to comment
Share on other sites

more often than not (although this is not a universal cure I have seen it fail on things such as "Into the realm of shadow".. but if you do the following you can set MOST quests to autocomplete:

1.) in-game open a chatbar and type : .lookup quest <quest name>

2.) record the number of the quest as listed by above command

3.) open your DB and then open the table for QUEST TEMPLATE (I prefer navicat myself but you can use phpmyadmin or many other sql tools). each quest in the template will start with the fields: ENTRY & METHOD. find the quest number you recorded in the ENTRY field and then look in the METHOD field.

4.) in MOST cases if you change the number in the METHOD field to 0 , it will set the quest to autocomplete.

Wow thanks to you dude I was just able to bypass some broken quests that don't have SD2 support, nice!

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use