Jump to content

Rsa-mangos problem


Guest TheChris80
 Share

Recommended Posts

Hi everyone

i changed from trinity to rsa-mangos because i had a huge amount of problems with trinity

now i have following problem

Successfully turned on MYSQL_OPT_RECONNECT.
SQL: SELECT required_11503_01_mangos_spell_proc_event FROM db_version LIMIT 1
query ERROR: Unknown column 'required_11503_01_mangos_spell_proc_event' in 'field list'
[0 ms] SQL: SELECT * FROM db_version LIMIT 1
The table `db_version` in your [WORLD] database indicates that this database is out of date!

 A] You have: --> `11567_01_mangos_spell_proc_event.sql`

 B] You need: --> `11503_01_mangos_spell_proc_event.sql`

it seems i patched too far

i installed ytdb-db on it.

and i really dont know what to do now :-S

Thanks for help

best regards

Chris

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use