Jump to content

ad.exe has stopped working [Solved]


CaptSpify
 Share

Recommended Posts

Hello,

I just downloaded the latest AD.exe, and everytime I try to run it, I get the "ad.exe has stopped working" as soon as it tries to extract Data/Expansion1.MPQ.

I am running this on Win7 32-bit

Is there another way that I should be doing this?

Please let me know if you need any more information, or would like me to test anything out.

I searched the forums, but couldn't find a definitive answer on this so please point me in the right direction if I missed it.

Thank you

Link to comment
Share on other sites

OK, I downloaded this client, and ad.exe seems to have worked fine. Now I'm getting an error when running vmapExtractor.

Everything goes fine at first, but then it gives me a TON of errors that say

Can't open World\\Maps\\Azeroth\\Azeroth_38_7_obj0.adt, err=2!

Can't open World\\Maps\\Azeroth\\Azeroth_38_8_obj0.adt, err=2!

Can't open World\\Maps\\Azeroth\\Azeroth_38_9_obj0.adt, err=2!

Can't open World\\Maps\\Azeroth\\Azeroth_38_10_obj0.adt, err=2!

Can't open World\\Maps\\Azeroth\\Azeroth_38_11_obj0.adt, err=2!

Can't open World\\Maps\\Azeroth\\Azeroth_38_12_obj0.adt, err=2!

Can't open World\\Maps\\Azeroth\\Azeroth_38_13_obj0.adt, err=2!

over and over again.

Is there something else I need to be doing in between these steps that I'm missing?

Link to comment
Share on other sites

Here is the end:

Can't open World\\Maps\\MaelstromDeathwingFight\\MaelstromDeathwingFight_63_63_obj0

.adt, err=2!

Can't open World\\Maps\\TolVirArena\\TolVirArena.wdt, err=2!

Extract V4.00 2012_08. Work complete. No errors.

c:\\Program Files\\World of Warcraft>

Does that look OK?

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use