Jump to content
  • 0

[zero] patch error (solved)


thanas

Question

Hello guys,

I have this problem when I try to apply the patch:

[email protected]:~/source/server$ git apply src/bindings/scripts/patches/MaNGOS-ScriptDev2.patch

error: patch failed: src/bindings/CMakeLists.txt:18

error: src/bindings/CMakeLists.txt: patch does not apply

[email protected]:

I tried to search in the forum, but I was unlucky or blind, and I have not found a solution ...

thanks to all

Thanas

EDIT: the operating system is Linux ;)

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Hi,

I used git clone as the saying wiki https://github.com/mangoswiki/Wiki/wiki/Linuxinstall:

git clone git://github.com/mangoszero/server.git

cd server

git clone git://github.com/mangoszero/scripts.git src/bindings/scripts

git apply src/bindings/scripts/patches/MaNGOS-*-ScriptDev2.patch

I changed the last command like this (because otherwise it does not work):

git apply src/bindings/scripts/patches/MaNGOS-ScriptDev2.patch

But i haven't src/bindings/CMakeLists.txt and I get the error:

error: src/bindings/CMakeLists.txt: File o directory non esistente

Browsing the repository file exists, do not understand why I did not git download.

Thanks for the help ^_^

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use