Jump to content
  • Frost Nova doesn't always freeze

    • Status: Completed
      Main Category: Database
      Sub-Category: Spell
      Version: 21.0 Milestone: 21 Priority: New
      Implemented Version: 0.20

    Frost Nova doesn't always freeze

    (I'm currently using the develop21 branch).
    Frost Nova seems to not freeze all enemies with a 100% success rate. Enemies are supposed to be frozen as long as they didn't resist it. They still take the damage, but some of them don't get frozen.

    I've made a video showing the issue [url]https://www.youtube.com/watch?v=BNjuTXvOonc[/url]

    User Feedback

    Recommended Comments

    I've noticed it does not have anything to do with the Scarlet Vanguard. I tried kiting multiple mobs of multiple types and they showed the same behaviour (not getting rooted when they are supposed to). Not sure what causes this yet.

    Link to comment
    Share on other sites

    [quote=bdebaere]The creatures I tested with were the ones in Hillsbrad Foothills on the bluffs. Frost Nova worked 100% of the time. If you have different results, please test in this area too.[/quote]

    I've had the same problem, and Antz has identified the problem.

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use