Jump to content
Alkaporn

DB fehler

Recommended Posts

Moin zusammen, ich habe mir einen neuen Mangos two server erstellt,  wenn ich ihn starte bekomme ich folgenden fehler :

 

If your database is a version prior to:

Rel21_06_073_Lazy_peon_script_text

You need to run the appriopriate updates in folder:

Rel20_to_BaseRel21_Updates

To Find out the current version of your database run this query against your mangos world database:

SELECT * FROM db_version ORDER BY VERSION DESC, structure DESC, content DESC LIMIT 0,1

 

 

 

Wie kann ich den fehler beheben ???

 

 

bin ich wirklich gezwungen jede einzelne SQL einzubatchen ???

 

gibt es eine einfachere möglichkeit ?

Share this post


Link to post
Share on other sites

Are you using windows or linux ?

---=== Google Translate ===---

Verwenden Sie Windows oder Linux?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Contact Us

To contact us click here
You can also email us at [email protected]

Privacy Policy | Terms & Conditions

Repositories

The Link to the master list
of MaNGOS repositories:
Copyright © getMaNGOS. All rights Reserved.

This website is in no way associated with or endorsed by Blizzard Entertainment®
×