Jump to content
  • 0

line 125: mysql: command not found



Hello fellow Mangos members!
So i'm trying to compile the tbc version and at the step that i need to do the command ./InstallFullDB.sh 
again. i have this error. ive tried reinstalling Mysql with the mysql server that is listed in the guide with no luck, still getting the same error..

I hope i made any sence, im kinda new at this and i would really appriciate any point of direction where the error occurs ive tried looking through the forums here but couldn't find the same error.


Welcome to the TBC-DB helper InstallFullDB.sh ATTENTION: Your database tbcmangos will be reset to TBC-DB! Please bring your repositories up-to-date! Press CTRL+C to exit ........... > Processing TBC database v1.8 'Vengeance Strikes Back' ... ./InstallFullDB.sh: line 125: mysql: command not found ERROR: cannot apply Full_DB/TBCDB_1.8.0_VengeanceStrikesBack.sql

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0
39 minutes ago, Ahg1995 said:

Sorry for posting again, but where can i find a forum to ask questions on github?

If your using the MaNGOS cores you are free to ask here, but a fork of ours like cmangos you need to head over to their forum. We also have a discord which you can join from the purple box on the side of the site.

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use