Jump to content
  • 0

[SOVLED] [three] scriptdev2 compile error



Sup. Downloaded all fresh crap today and can't compile scripts. Everything else went swimmingly. Error's below. Any help is appreciated!

Build started 7/7/2013 3:38:34 PM.

1>Project "C:\Users\test\Downloads\scriptdev2-cata-master\VC100\100ScriptDev2.vcxproj" on node 2 (build target(s)).


Creating ".\ScriptDev2__Win32_Release\ScriptDev2.unsuccessfulbuild" because "AlwaysCreate" was specified.


The system cannot find the path specified.

Extracting revision

1>C:\Program Files (x86)\MSBuild\Microsoft.Cpp\v4.0\Microsoft.CppCommon.targets(151,5): error MSB6006: "cmd.exe" exited with code 3.

1>Done Building Project "C:\Users\test\Downloads\scriptdev2-cata-master\VC100\100ScriptDev2.vcxproj" (build target(s)) -- FAILED.


Time Elapsed 00:00:00.15

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

I tried copying the files from the scriptdev2 clone into the src/bindings folder and tried to compile them there after compiling the mangos core files and received the same error. I must be "special" or something because I am having no luck. This one thing is all that's holding me back. Anyone have a precompiled scriptdev2 I can download? lol

Link to comment
Share on other sites

Well, I was "special". I certainly still am but a little less so now... I hope. I copied the files straight into src/bindings instead of creating a subfolder named "scripts" under the bindings directory. Oops. Sorry to waste ya'alls time guys n gals.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use