Jump to content
  • 0

tallah

Question

Hey guys, I know what everyone is thinking "oh god he's back" well unfortunately yes. I am.

Regardless, I seem to be having an unusual issue that my blind self is probably overlooking as always, but after I created the databases, and have them all updated following the updates provided in the mangos rel21 file that is avalible I can't seem to get either RealmD to start or MangosD.

I tried my best to follow the instructions on the wiki, but they all seem so outdated and don't seem to work. I haven't tried to build the source myself yet as I can't recall how I've done it in the past, but as far as configs go, and data bases go, everything should be lined up perfectly.

Also, unusually, I can't seem to find this "easybuild" option I've seen mentioned a few times. Is that a zero only thing?

So I don't know what I've done wrong at this point.

The crash is pretty much as the same I've had in the past launch the applications, and instantly close. Thanks for your help.

Link to post
Share on other sites

3 answers to this question

Recommended Posts

First off, hope you had a good Xmas and are going to have a happy new year :D

The windows disappearing on startup is something that can be changed:-

In the .conf files, change

WaitAtStartupError     = 0

to

WaitAtStartupError     = 10

This will keep the window open for 10 seconds when an error occurs.

Hopefully, this will allow you to make a proper note of the errors

Link to post
Share on other sites

Alright so I set up the wait at startup, which was a big major help.

both realmd and mangosd tell me that my "realm db version" is missing or corrupt. Looking at the table, and it shows a null value, but the installer script that comes packaged installed everything just fine, running the specific setup scripts results in 11 errors but non specific errors.

Mind you since the guide said to avoid mysql 5.7 I went with 5.5 as that was the last installer I had from another project.

and before starting the mangos stuff i cleaned out all databases and did clean installs of mysql.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use