Jump to content
  • 0



Fresh compile of the dev21 build.

When the AHbot is on it creates a lot of lag on the server (ahbot is using default settings). When I turn it off, all lag issues go away.

Is there anything that can be done about this?

Server specs:

Two quad core CPus w/ 32gb of error correcting ram

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Are you also running playerbot?

Did you choose release in both the easybuild/cmake and release in visual studio when building mangos? If debug on either stages, I would advise rebuilding release and see if that fixes it first.

No Playerbot

The release build along with not giving the AHbot an owner name solved the problem. Thanks!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use