Jump to content
  • 0

Probleme ingame with scriptdev2



Hello guys,

Today I had followed the git guide about how to set a proper mangos server on my Debian (https://github.com/cmangos/issues/wiki/Installation-Instructions)

Everything worked properly but when I log to the game and start to play I have some issue with Quest Script.


For exemple : the lazy peon quest wont work because nothing happen when I use the  Foreman's Blackjack into one of this peon 

another exemple is : If I tp naxx as Gm and go to Saphiron lair the animation for apparition of saphiron will be played but he will never appear 


I think I can conclude with a problem with ScriptDev2 Compilation but I'm not sure that why I require your help here !

I also tried to set up a server on a windows desktop and it worked perfectly.

Help me please ! Thank you in advance.


Quote : Sorry for my bad english, it's not my first language 


Link to comment
Share on other sites

3 answers to this question

Recommended Posts


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use