Jump to content
  • Sign in to follow this  

    Update fails for Rel21_22_001_New_Command_auragroup.sql / 97e10ce

    • Status: Completed
      Main Category: Database
      Sub-Category: Show Stopper
      Version: 21.14 (Master Branch) Milestone: Unset Priority: New
      Related to:
      Implemented Version: 21.14 (Master Branch)

    Hello, I attempted to update my dbZero and I get:

    ===== Status =====      ===== DB is on Version: =====
    * UPDATE FAILED *       DB_Cleanup_Pt6

    when I run: mysql -u root -p -h192.168.1.20 zero_world < Rel21_22_001_New_Command_auragroup.sql

    The server ( is Debian 10 x86_64 with MySQL 5.7.31. This setup worked fine yesterday and I updated my core today and it was required to be on Rel21_22_001_New_Command_auragroup

    The MySQL logs do not show an error, I only have the response that it failed and its on DB_Cleanup_pt6

    Any help would be appreciated!

    Sign in to follow this  

    User Feedback

    Recommended Comments

    This is the issue: Unknown column 'content_loc0' in 'field list' per:

    REPLACE INTO `mangos_string` (`entry`, `content_default`,`content_loc0`, `content_loc2`, `source_file`,`source_enum_wrapper`,`source_enum_tag`) VALUES (1701, '%s is Dead - cannot apply aura.', '%s is Dead - cannot apply aura.', '%s est mort - l''aura ne peut pas être appliquée.', 'Language.h', 'MangosStrings', 'LANG_COMMAND_AURAGROUP_CANNOT_APPLY_AURA_PLAYER_IS_DEAD'), (1702, 'Aura from spell %u has been applied to %s.', 'Aura from spell %u has been applied to %s.', 'L''aura du spell %u a été appliquée à %s.', 'Language.h', 'MangosStrings', 'LANG_COMMAND_AURAGROUP_AURA_APPLIED'), (1703, 'Cannot remove aura(s) from %s because the player is dead.', 'Cannot remove aura(s) from %s because the player is dead.', 'Impossible de de retirer le/les aura(s) du joueur %s car il est mort.', 'Language.h', 'MangosStrings', 'LANG_COMMAND_AURAGROUP_CANNOT_UNAURA_DEAD_PLAYER'), (1704, 'All auras have been removed from %s.', 'All auras have been removed from %s.', 'Toutes les auras ont été retirées de %s.', 'Language.h', 'MangosStrings', 'LANG_COMMAND_AURAGROUP_ALL_AURA_REMOVED'), (1705, 'Aura from spell %u has been removedfrom %s', 'Aura from spell %u has been removed from %s', 'L''aura du spell %u a été enlevée de %s.', 'Language.h', 'MangosStrings', 'LANG_COMMAND_AURAGROUP_AURA_REMOVED_FOR_SPELL');

    Should be content_loc1 as there is no content_loc0 field in the mangos_string table


    I changed Rel21_22_001_New_Command_auragroup.sql to content_loc1 and it works fine

    Edited by jwh1981

    Share this comment

    Link to comment
    Share on other sites

    This is now closed for further comments

Contact Us

To contact us click here
You can also email us at [email protected]

Privacy Policy | Terms & Conditions


The Link to the master list
of MaNGOS repositories:
Copyright © getMaNGOS. All rights Reserved.

This website is in no way associated with or endorsed by Blizzard Entertainment®
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use