Jump to content
  • Sea/underwater/swimming creatures cannot hold aggro

    • Status: Awaiting Feedback
      Main Category: Core / Mangos Daemon
      Sub-Category: Combat
      Version: 22.1 Milestone: 22 Priority: Normal
      Implemented Version: Unset

    Sea/underwater/swimming creatures cannot hold aggro

    As per title, anything (that i have come across thus far) falling into the above category cannot be aggroed by you, even if you yourself are in the water or under it. You dot/shoot them, they go on evade mode rather than aggroing properly. Regardless of distance, tried several while standing right next to them.

    User Feedback

    Recommended Comments

    [quote=Xenithar]I cannot reproduce this. I had to do some quests in The Vile Reef and those elite murlocs did fine. Where are you having trouble? I will try to test the creatures you're having issues with.[/quote]

    Around Echo Isles and in Tirisfal far north, where the ocean is. Both areas. Am (as you know, yes :P) clueless, but it acts like a pathing issue would have; they act fine if close to the surface, but you go further deep and try aggroing them, sometimes if you do it often enough you will notice that prior to going to evade mode, they act real funny, like they can't get to you.
    Tried with wand and abilities, don't have a hunter to see if that should makle any difference.

    Link to comment
    Share on other sites

    That is odd. I will try those areas but I was working on a NE druid yesterday and testing the Darkshore area. A quest had me go into two separate, sunken ships infested with murlocs. They worked fine. I will get on my Horde characters and try those areas next, but so far this works for me. It may be outdated mmaps, vmaps, maps, and/or dbc. No clue which would cause this issue aside from mmaps.

    Link to comment
    Share on other sites

    wish i could help, but am awfully clueless. Since you did mention that there was no issue however, i went to Echo Isles again and used (this time) Shadow Word: Pain on the mudcrab thingies lying at the bottom of the sea. Same deal

    might be my cologne, you never know. Fishy

    the situation that is. Not my perfume.

    Link to comment
    Share on other sites

    Alright, I finally did some experimenting! Echo Isles works fine in R20 for me. Are you playing on your own server or Covenant, or another?


    Just to note, I did not see any murlocs around Echo Isles, but I did smack some Makrura around.

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use