Jump to content
  • Dates on the site do not reflect how up-to-date server/core files are.
    Files are auto updated on a daily or weekly basis regardless of any dates shown.

Message added by madmax

This build is now automated and hosted on GitHub, you will be redirected on download.
Automated builds usually update within an hour after we make a commit to the repository.

1 Screenshot

About This File

Mangos Zero Server with playerbots

For: World of Warcraft Classic
Install Guides: https://www.getmangos.eu/wiki/documentation/installation-guides/


Status: Playable
Support client versions: 1.12.1 (build 5875),1.12.2 (build 6005) and 1.12.3 (build 6141)

MangosZero-Serverx86.zip (32 bit)
MangosZero-Serverx64.zip (64 bit)

  • Built in Scripts (SD3 & Eluna)
  • Playerbot
    • Allows players to spawn bots to group up and play with them. Settings for this are in aiplayerbot.conf.dist
    • This can be enabled or disabled in the config file
  • Map Extractors
  • Realm, World & Character databases
  • Authentication Realm-Daemon server (realmd)
  • Mangos-Daemon world server (Mangosd)

Requirements:

  • C++ Redistributable for Visual Studio 2015 (Included in .zip)

What's New in Version 0.21.GitHub   See changelog

Released

All future builds are now automated and released via GitHub. The download page will take you there.

  • Like 10

User Feedback

You may only provide a review once you have downloaded the file.


drarkanex

· Edited by drarkanex

   8 of 8 members found this review helpful 8 / 8 members

Flawless install.  Thank you for the precompiled binaries.  Not having a solid internet connection, this keeps me sane.

  • Like 5
Link to comment
Tales Muniz

· Edited by Tales Muniz

   1 of 1 member found this review helpful 1 / 1 member

Very good thanks madmax.

 

Need update for new Wow Classic 1.13.x

  • Like 1
Link to comment
Jvb182

· Edited by Jvb182

   1 of 1 member found this review helpful 1 / 1 member

Works great! Bots appear and seem to work well.

AiPlayerbot.RandomBotAutoCreate = 0 does not seem to be working. Every time I start my server ~450 bots are created. Was this the intention? Am I looking at the wrong setting? Also, is it possible for me to create characters myself and use them as bots when logged on a different character? 

Feel free to direct me to a different forum to discuss these questions. 

  • Like 1
Link to comment
bgood

· Edited by bgood

   2 of 3 members found this review helpful 2 / 3 members

Nice work, I have loaded the game and bots appear! 

Can someone point me at a list of commands for controlling the bots?

 

Thanks for the help, madmax!

 

  • Like 2
Link to comment
My Channel

· Edited by My Channel

  

This happens to me too. Even if you turn off Bot generation they keep coming and bog down the server severely.

Works great! Bots appear and seem to work well.

AiPlayerbot.RandomBotAutoCreate = 0 does not seem to be working. Every time I start my server ~450 bots are created. Was this the intention? Am I looking at the wrong setting? Also, is it possible for me to create characters myself and use them as bots when logged on a different character? 

Feel free to direct me to a different forum to discuss these questions. 

Update:

IS THE PLAYERBOT MASS CREATE ERROR FIXED?

  •  
Link to comment
zeeb

  

Seems to be errors within the pre-compiled version, had a bug with some spells while another member of this community that compiled it himself did not.

Link to comment
jingxiaoma

  

in redridge mountains,do “Judge the hour and size up the situation” ,Main program crash

  • Like 1
Link to comment
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use