Jump to content
  • 0

Enable Location Selection


Question

Hi,

i try to set up a german MaNGOS Zero server.

However in the realm selection screen the only available language option is english, even with a german game client.

When i set the realm to german language it wont be shown in the realm list when english is selected.

Where can i enable more languages to be selected?

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

In realmd.conf i don't see any localization specific options.

The only 2 localization specific settings in mangosd.conf I found are:

RealmZone
DBC.Locale

Which i both set to german, but this has the effect that the realm doesn't show up in the realmlist anymore because it only show english realms.

Am I missing a Setting?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use