Jump to content
  • 0
Arszi

mangos zero Player bots do not have the correct level

Question

Hello.

I enabled the player bots in the config file. 500 random bots were generated, but all of them are on lvl 1. I set the following settings, but it seems to be ignore the settings:

# Random bot count
#AiPlayerbot.MinRandomBots = 500
#AiPlayerbot.MaxRandomBots = 500
#AiPlayerbot.RandomBotMinLevel = 30
#AiPlayerbot.RandomBotMaxLevel = 255 (ignored if more than MaxPlayerLevel mangosd.conf value)

If somebody could help me set the random bot levels between 30 and 60, I would appreciate it.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
9 hours ago, Arszi said:

#AiPlayerbot.MinRandomBots = 500
#AiPlayerbot.MaxRandomBots = 500
#AiPlayerbot.RandomBotMinLevel = 30
#AiPlayerbot.RandomBotMaxLevel = 255 (ignored if more than MaxPlayerLevel mangosd.conf value)

 

Remove the # from the beginning of the lines for the values to take effect

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Contact Us

To contact us click here
You can also email us at [email protected]

Privacy Policy | Terms & Conditions

Repositories

The Link to the master list
of MaNGOS repositories:
Copyright © getMaNGOS. All rights Reserved.

This website is in no way associated with or endorsed by Blizzard Entertainment®
×
×
  • Create New...