Jump to content

curatio

Donator
  • Content Count

    26
  • Joined

  • Last visited

  • Donations

    5.00 GBP 

Community Reputation

0 Neutral

About curatio

  • Rank
    Member

Core Infomation

  • Core
    Zero
    One

Profile Information

  • Location
    Germany

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello, if you set RealmZone = "> 0" in mangos.conf, the server will not be shown in Realmlist. Only value "0" works.
  2. Hi, you have to set the expansion of your choice in the database. See https://www.getmangos.eu/wiki/referenceinfo/dbinfo/realmdb/account-r1/#expansion If you created a new account, the default expansion is 0. This means that this account has no expansions. For TBC you have to change it to 1. or you could do this in game with an administrator account: account set addon Syntax: .account set addon [#accountId|$accountName] #addon Set user (possible targeted) expansion addon level allowed. Addon values: 0 - normal, 1 - tbc, 2 - wotlk.
  3. So if someone want to change the class to a non-race class, we can/should remove this couple of lines in core before compile it, right?
  4. I do the following steps: Create a new Character race Tauren Logout out from the account Change the class ID from 1 (warrior) to 2 (paladin) Login to the account Character is gone After changing number 3 back to original, the Character is back in the list.
  5. I can confirm this. Is there maybe a check mechanism in the mangos core?
  6. And you have to add a paladin trainer for the hord
  7. I created one for mangosZero a couple of days ago. The bug on mangosOne I could fix my deleting all bots via ai.conf
  8. Hi, I guess its possible if you change the entry in your characters database. See https://www.getmangos.eu/wiki/referenceinfo/dbinfo/characterdb/mangoszerochardb/characters-r1508/#race
  9. I could "fix" the mangosone bots do nothing bug... I enabled in the ai config, that all bots and accounts should be deleted. Than the server created new bots after first start. And now they are doing something
  10. After updating my mangosone core, the bots there do nothing at all. So the same error on both cores. But with this version, it runs more stable than the last one.
  11. The playerbots on mangoszero do nothing. I use the english (enUS) dbc, but the random bots do nothing. They stay e.g. in thunderbluff and thats all. Some times they whisper to me and ask for doing quest, but thats all. There are no error in the logs aiplayerbot.conf
  12. I compiled a fresh mangosone core on the pi4 and its works great. The bots walk around and do something So I guess its a mangoszero bug with the bots. I get the memory access failure on both cores (mangoszero & mangosone), if I shutdown the server or if the server runs a couple of mintues/hours. Will try to install zram maybe it's helping. On the pi4 runs raspberry pi os lite without a gui and it needs around 20% cpu, 880mb mem while running realmd, mangosone with 144 working bots and one player logged in. I've enabled mmaps. The core start need around 30-35 secounds from
  13. I installed a fresh raspberry pi os lite on my pi4. Could compile the core and realmd without any issues and could start the server successfully. After I tried to compile the core with -DPLAYERBOT=1 option, I got some errors while compiling it said, that characters stuff war not fully cleaned or so. I deleted all files under "builds" folder and starts a fresh compile with the -DPLAYERBOTS=1 option enabled. Lets try it Edit:// After cleaning the build folder, I could compile the core with AIBots. On the start the core will create the bots and I can find them over /who in
  14. Hello, I can't find anything for this theme, so I will ask here. I compiled a mangos zero core with ai bots enabled and I enabled them in the .conf file. I use the english (enUS) dbc, but the random bots do nothing. They stay e.g. in thunderbluff and thats all. Some times they whisper to me and ask for doing quest, but thats all. Is this a correct behavior? Thanks curatio aiplayerbot.conf
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use